Gamers Unite!

Gamers Unite!

Let's help each advance successfully in Facebook games!

Gamers Unite! 1-Click Bonuses!

Tired of sifting through the feeds and collecting the bonuses?

Get Game Feed!

 via Gamers Unite!

 via Gamers Unite!

 via Gamers Unite!

 

Grab Bonuses!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

 
Picture?type=square

Light-bulbFarmville will not post to my wall

Please_share
by Julie Patterson Burke - Aug 02, 2010 Star_s1,959 views

I have had issues for a while now with Farmville not posting any of my friends feeds to my wall. Hence my snag bar is unable to work. I went into applications and found 7 or 8 farmville applications that appeared to be broken (No Icon) I removed them leaving only one (that does have an Icon) but am still not recieving any post.  Should I remove this final application, and if I do can I relink my facebook to Farmville? please help!!!!

Replies (6)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

Well... Since this posting, Facebook has changed the way things are done, so this is useless to me. I had corrected this once before by removing farmville and then re-enabling it. Now, for some reason it has quit posting to my wall again even though I do have "Post to my Wall" enabled for farmville.

Picture?type=square

i'm having the same problem now, nothing is working

Picture?type=square

Farmville Account/Application Settings/Farmville/Edit Settings/ Additional Permissions only has "access my email" nothing besides that.

However other games like "Market Street" do have the option to publish to wall.

I do not know how to turn on 'additional permissions' in facebook. There is no clear indicator where to go to turn it on.

Picture?type=square

I also have this problem and Julie's tipes doesn't work! What can we do????? Quit de game???

Picture?type=square

i have this same problem. i tried the things that julie told you to do and that does not work...did u figure ne thing else out. or is urs working again???

Picture?type=square

I have resolved this issue, in case u have the same problem i am posting the instructions.

These are new instructions I (and others) have come up with, please give them a try:

Go to your Facebook Home page.
Click on Account (right side of blue bar).
Click on Application Settings.
Click on Edit Settings (across from FarmVille).
You will get a pop-up box.
Click on Additional Permissions.
Make sure you have the first two boxes checked:
- Access my home and profile stream (Wall)
- Publish to streams
Click on Okay.
Click on Home.

You may also want to do this:

Go to your Facebook Home page.
Click on Friends (in the list on left side of screen).
Click on Status Updates.
Scroll to the bottom of the page.
Click on Edit Options.
You will get a pop-up box.
Click on Applications.
Scroll to FarmVille.
Click on Add to News Feed.
Scroll back to the top and click on News Feed.

Showing 6 of 6 comments