FarmVille

Join your friends in FarmVille, the world’s biggest farming game! Grow hundreds of crops, trees, and animals! More added every day

FarmVille 1-Click Bonuses!

Tired of sifting through the feeds and collecting the bonuses?

Get Game Feed!

 via FarmVille

 via FarmVille

 via FarmVille

 

Grab Bonuses!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

 
Picture?type=square

Light-bulbHow to disable infospace search

Please_share
by Johnny Imnot - May 09, 2010 Star_s494 views

When ever IE cant find the page I want, (Typicaly cause I mistyped address, or the page times out) I get "Re-directed" to a ws.infospace.com search page.

for example:

http://ws.infospace.com/coolchaser_brw/ws/nosearchterm/qcat=Web/qcoll=Relevance/rfcid=0/rfcp=0/padv=/_iceUrlFlag=11?_IceUrl=true

The Problem:

It ALWAYS comes up with this page:

No search term was entered into the CoolChaser search box.

Please enter your word or phrase to submit your search.

FRAK ME!!!!

1. I did not enter anything in the coolweb search box. So I dont want to go to this page.
2. This page "hides" the address I intended to go to. So i dont know what was the page that timed out, or what was the error I miss typed in the address bar.

I have gone in and deleted the search line in the Regestry, But the Coolweb bar re-enters the search line back in the regestry.

How do I perminatly disable this re-direct?

Replies (2)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

You can uncheck the preference by clicking the "C" logo on the toolbar, select "layout managers' => 'settings"=>uncheck 'enable dns search".

Showing 2 of 2 comments