FarmVille

Join your friends in FarmVille, the world’s biggest farming game! Grow hundreds of crops, trees, and animals! More added every day

FarmVille 1-Click Bonuses!

Tired of sifting through the feeds and collecting the bonuses?

Get Game Feed!

 via FarmVille

 via FarmVille

 via FarmVille

 

Grab Bonuses!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

 
Picture?type=square

Question-whiteinternet explorer 9

Please_share
by Anthony Rae - Mar 17, 2011 Star_s2,640 views

after installing internet explorer 9 last night farmville will not publish any goods on anyones page or my own keeps saying cross reference to another site error.
you might want to look into this or don't instal internet explorer 9 for now.

Replies (7)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

The 'Compatibility View' option solved the problem for me. Thanks.
Before I saw a message from IE9 asking me about the security of the page, so there must be another way to solve this without having to use the 'Compatibility View' all the time. Dissabling the xss filter as mentioned before has no result for this problem.

Picture?type=square

thanks karen it worked i used it together with compatibility view

Picture?type=square

go to tools, internet explorer , security , custom level, disable xss filter

Picture?type=square

I too went to IE 9 and cannot post any feed from Farmville. I was on chat with Zynga and they couldn't figure it out either and I'm currently waiting on a 'game lead' to investigate. I read these tips and tried clicking on the compatibility button and it worked for a short time, I was able to post a few things, but then I started getting a pop up from Internet Explorer that said it modified the page to prevent cross site scripting and it won't post again. It is clearly IE 9 that won't let game play through Zynga. I don't know what else to do except go to a different browser.

Picture?type=square

This was a reply I wrote to another thread but might work for you please read all before you do this.You might just need to use a different browser. I like firefox as it does not have as many issues as IE.

Okay just do this. Start on facebook. in the upper right corner click account, click privacy settings. It will take you to a new page. Near the bottom it will say apps and websites. Click edit your settings In apps you use find farmville and remove. Now go here (Farmville official fb page) http://www.facebook.com/FarmVille?sk=wall click on go to app. You will have to give permissions again. Warning though. If you can use the take a picture feature in farmville and have the pics go to your fb account then this might make that quit working. I don't know how to get it back as this is a fb issue and fb support still has not contacted me about it.
This is the only way I know to let farmville publish again and there might be another way I just don't know it.

Picture?type=square

I've had the same issue but the Compatibility button won't fix it for me. Not just Farmville but all the rest of the games, too. Sometimes it helps if I close all the browsers and reopen them. Wish I had never upgraded to the new IE. Hope this is resolved soon.

Picture?type=square

please click on 'Compatibility View' next to ur refresh button, then u will be able to publish/post, thank you...

Showing 7 of 7 comments