Gamers Unite!

Gamers Unite!

Let's help each advance successfully in Facebook games!

Need more Gamers Unite! Friends?

Let's connect and help each other progress!

Friends

Picture?type=square

Light-bulbSnagbar not compatible with Firefox 4.0

Please_share
by Jennifer Cedrone - Mar 20, 2011 Star_s127 views

Do you know when you'll be putting out an update to make the snagbar compatible with FF 4?  I keep having to switch back and forth between 3.6 and 4.

Replies (1)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

I too am having the exact same issue, though I can not find my 3.6 version. I am having to switch back and forth between IE 9 and Firefox 4.0 RC

Showing 1 of 1 comments