FarmVille

Join your friends in FarmVille, the world’s biggest farming game! Grow hundreds of crops, trees, and animals! More added every day

FarmVille 1-Click Bonuses!

Tired of sifting through the feeds and collecting the bonuses?

Get Game Feed!

 via FarmVille

 via FarmVille

 via FarmVille

 

Grab Bonuses!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

Tick Bonus Clicked!

 
Picture?type=square
Post_of_week

Light-bulbCommon Farmville Problem Solved For Internet Explorer 9 Users

Please_share
by Peggy George - Mar 26, 2011 Star_s5,792 views

Many of my friends and Farmville neighbors who use the new Internet Explorer 9 browser have encountered problems with posting items to feeds.  The item box that allows you to post has been coming up solid white, with a pop up window on the bottom of the page that says "Internet Explorer has modified the page to block cross scripting errors."
The fix is  simple.  Click on tools. Click on internet options. Click on Security.  Click on Custom Level.  Go down the list to a catagory called Enable XSS filter. Disable it. Click apply. Restart the computer. 
Problem solved.
 
 
 
 

Replies (4)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

i was having the same problems so heres what to do step by step this definately worked for me

go to internet options
click on security settings
click the custom level button
go right down all the settings
click ENABLE "display mixed content" (its a good bit down the page)
click DISABLE under "Enable XSS filter" (bottom of page)
apply ok (click yes to warning window)
resart IE

FinalStep:
right click the top of your browser and select command bar
click on Tools Menu
click on compatibility view settings then in the box under website put in facebook.com and click add button

Picture?type=square

Jenn- I have been using firefox and had no problems so my wife has swapped as well. But thanks for your help.

Picture?type=square

Joshua- It didnt work on mine as well... you can try the compatibility button but at best it is a short term solution...after a few posts IE9 will have a pop- up across the bottom that says IE has stopped cross scripting. The only thing i can think of that Might work is to exit out of FB and IE and then restart but i think its a waste of time... and it doesnt make for a enjoyable farmin experience.
There is a way to uninstall IE 9 and i posted the link to my FB page for my friends who are all experiencing the same problems but the comment disappeared and i cant find it again ( go figure ) there is supposed to be a patch of some sort for IE9 on Tuesday but no gaurentees that it will fix the publishing problems.
Foxfire or another program similar does not cause the publishing issues i have been told. Good Luck!

Picture?type=square

This did not work for my wife's pc. Are there any other suggestions?

Showing 4 of 4 comments