FarmVille

Join your friends in FarmVille, the world’s biggest farming game! Grow hundreds of crops, trees, and animals! More added every day

Need more FarmVille Friends?

Let's connect and help each other progress!

Friends

Picture?type=square

Light-bulbANYONE HAVING SNAG BAR ISSUES.. MINE IS NOT SNAGGING ANYTHING..

Please_share
by Vanessa Galpin - Jul 07, 2011 Star_s218 views

Any one having issues with the snag bar?  I have not been able to snag anything and yes i did refresh, and I have not reached my limit because I can still grab stop manually off my wall..

Replies (17)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

If that does not work gail go to fb and delete gu then re install it by going back into gu and giving it permission to access your wall.. Just click on snag.. and it the permission thing from fb will come up again.. all that hair pulling over a simple solution.. Has to be a FB issue and not GU...

Picture?type=square

same here and i uploaded tool bar again something

Picture?type=square

Lynn did you try to delete gu off applications then re install it again or permite it on fb?  It worked for me...

Picture?type=square

It seems that the snag bar isn't snagging anything for me either. I have refreshed and the limit has not been reached. I can still snag from my wall also. Has anyone found a reason? It is happening on FarmVille, FrontierVille, and Citiville.

Picture?type=square

strange but true.. i did everything i was sapose to do including re installing ff and the snag bar.. the only thing that worked was removing gu and then putting it back on and authorizing it.. i dont know chao.. sems to be running 100% now..

Photo

Sorry to hear about your problems Vanessa. I'm just as puzzled why removing GU! as a FB app and then re-adding it solves the problem. I've heard from others that it has worked before too.

We rely on Facebook to authenticate you (figure out who you are) and to read your wall - my best guess is that there's some bug in Facebook that prevented that from happening. Uninstalling our app and then re-installing must have somehow cleared the glitch.

Picture?type=square

Ahh I'm glad that worked!  I'm not sure what exactly causes the link to glitch sometimes.  It may be the new updates to fb.  But that's really a guess, I'm not sure.  I'll ask and see if Admin have any insight.

Picture?type=square

must be the nightly builds.. i do not think it was working all evening to tell you the truth... dont know if it was ff or fb.. i did send you the error coding or something hold on... my email is not working i will post here for you..
Picture?type=square

You know.. I think its actually working better than it ever was before??
Picture?type=square

I don't see the option for multiple people in the same chat.  But I do have the new video chat option for fb that just came out. 

Picture?type=square

Why such a simple problem tony?
Picture?type=square

i took gu off my facebook and then went back.. to give permission to run gu on fb and now it works perfectly..
Picture?type=square

What about the new changes on the fb today? I have in my chat that i can click on a person and include multiple people to the same chat box.. do you have that yet?
Picture?type=square

clicking reload toolbar shouldn't effect your settings for what you've checked and unchecked.  But if it's not snagging, I would restore defaults in the layout manager and try removing and re-excepting GU in facebook preferences before I starting checking FF (mainly because reinstalling FF is always time consuming).

FF has nightly builds and will be coming out with newer versions a lot faster then they used to.  But I haven't seen a problem yet.  It is possible though.  I haven't tested the nightly builds yet.

 

Picture?type=square

just reinstalling ff 5 ..

 

Picture?type=square

Thanks Tony it was working this morning.. I do not think I did anything differnt.. i tried reload toolbar.... no changes.. but the strange thing is when i tried to re intall the tool bar it does not look like it was done because i have the original settings.. may have to do with my firefox? 

Picture?type=square

Just tested for farmville.  It took a couple of min for the items to refresh into the game but everything worked.  I'm using FF5.  I'll keep checking to see if I see a problem.

Showing 17 of 17 comments