CityVille

Build the City of your Dreams! Join the millions of people that play CityVille every day!

Need more CityVille Friends?

Let's connect and help each other progress!

Friends

Link Exchanges!

Members are exchanging the following items right now! Go exchange yours too!

Picture?type=square

Light-bulbPost here what errors did you receive in cityville

Please_share
by Chedd Lemsic - May 25, 2011 Star_s194 views

Replies (6)

Sort by: Newest · Oldest · Likes
12-em-plus add reply
Picture?type=square

Cityville has not reflected any of my changes since Saturday. ...My neighbors are not loading ....and I cant go Downtown..All this started on Saturday..I play everyday and I miss my Cityville..PLEASE ADDRESS THIS ISSUE.. plus, I cant post or receive post...HELP!!!!!

Picture?type=square

Cityville has not reflected any of my changes since Saturday. ...My neighbors are not loading ....and I cant go Downtown..All this started on Saturday..I play everyday and I miss my Cityville..PLEASE ADDRESS THIS ISSUE..

Picture?type=square

Game constantly locking up - everytime I get the message that game is "saving to previous", I lose all my goods - IF they do come back, it is never for the original amount, I always lose some.

Picture?type=square

Qualifications for expanding changed the minute I reached qualified level.......My gifts go to never-never land......i never get cash.....I am ready to BLOW this game. I DO NOT NEED THE FRUSTRATION!!! THERE ARE OTHER, MORE BETTER GAMES.....GET IT FIXED, MAKE PLAYING EASY AND ENJOYABLE OR I GO BYE-BYE

Picture?type=square

My Mega Nail Saloon level 3 makes 3050 coins when it should be making 4417. Also laundromat is not unlocked even when the mission is completed ages ago.

Picture?type=square

I cannot post request to neighbours, such as i catches bandits i cant post its news....neither i can ask for some help from friends....it only shows loading the post and it doesnot load....sometimes i cant see my friends pic in neighbour list........i m using google chrome and mozilla firefox......problem is same for both.....

Showing 6 of 6 comments